problema dac
  • jimmy
    Posts: 450Member
    salve ragazzi
    ho un piccolo problema con il mio qdac
    ogni tanto quando faccio partire una canzone
    il primo secondo del brano viene saltato
    ho provato a reinstallare i driver ma ogni tanto fa questo
    problema vi è mai capitato?
    Post edited by cactus_atomo at 2017-11-07 14:40:51
  • zucchettizucchetti
    Posts: 27Member
    Salve,
    Il dac è collegato a un pc portatile, se si ,come player cosa utilizza?
    Riccardo
  • jimmy
    Posts: 450Member
    salve è collegato ad un Pc fisso windows 7 con lettore
    Itunes
  • zucchettizucchetti
    Posts: 27Member
    Ma il difetto si manifesta solamente riproducendo files archiviati da hard disk?
    Comunque suggerirei di disinstallare e reinstallare il driver del audiolab.
    Anche controllare e monitorare quante applicazioni sono attive durante la riproduzione, magari alcuna potrebbe interferire,creando un ritardo temporale nel trasferimento dei pacchetti di dati.
    Riccardo
  • jimmy
    Posts: 450Member
    ok i driver li ho reinstallati sto provando ad usare un macbook pro come sorgente sempre con itunes
  • cactus_atomocactus_atomo
    Posts: 51,173Administrator
    sposto nella sezione oorretta, computer audio
    suono gradevole è quello che aggrada agli altri, suono realistico quello che aggrada a noi
  • GasVanTarGasVanTar
    Posts: 2,434Member
    Prova con un altro player... ;)
    Gaspare iVan atTardi
  • sm63sm63
    Posts: 5,780Member
    jimmy said:

    salve ragazzi
    ho un piccolo problema con il mio qdac
    ogni tanto quando faccio partire una canzone
    il primo secondo del brano viene saltato
    ho provato a reinstallare i driver ma ogni tanto fa questo
    problema vi è mai capitato?



    Ho appena visto l'interno del tuo Dac per questo dovresti fare qualche verifica in quanto alle uscite è presente un circuito mute azionato con dei rele'.

    Devi prestare attenzione se l'audio  inizia a sentirsi in concomitanza alla apertura dei rele', per questo dovresti sentire un leggero click all'avvio della traccia ,come non potresti sentire nulla ,nel caso in cui sono in funzione due circuiti mute differenziati :meccanico e digitale .

    In questo caso il circuito del controllo del mute incontra qualche difficolta' nell'identificare il flusso dati ,quindi esce con un  ritardo maggiore solitamente non supera gli 87 ms tempo necessario per identificare il flusso corretto in PCM  .





    Salvatore