Gentili Membri, le discussioni sono momentaneamente chiuse per esigenze legate alla migrazione al nuovo sito. Fanno eccezione le discussioni inerenti la migrazione stessa. ATTENZIONE! Dopo (e solo dopo) che sarà attivato il reindirizzamento, vale a dire quanto scrivendo "videohifi" vi troverete da un'altra parte, se doveste riscontrare problemi di accesso, potete comunicare con noi usando il tasto CONTATTACI sulla nuova home page.
Problema integrato Technics
  • Morpho
    Posts: 285Member
    Salve, un amico ha ricevuto da un conoscente un Technics SU-80xx, modello credo economico di inizio anni '80, ma per le sue esigenze più che sufficiente.
    Per qualche anno lo ha utilizzato, senza problemi, abbinato alle casse di un compatto, quando ha provato a collegarci un paio di diffusori Hi-Fi l'amplificatore ha iniziato a manifestare problemi.
    Per procedere con un'altra prova e sentire con le mie orecchie, ho portato un paio di Indiana Line da scaffale e in pratica è impossibile regolare il volume, in qualsiasi posizione si trovi il potenziometro esce un suono fortissimo e con fruscii insopportabili, addirittura con la manopola a zero sembra quasi la si sia girata al contrario (al massimo).
    Il problema potrebbe sembrare simile a quello che si manifesta quando sono da pulire i contatti ma, per la mia esperienza, innalzato all'ennesima potenza, considerato il rumore che viene generato.
    Però a non tornare è il fatto che non si riesca in alcun modo a regolare il volume, inoltre con le casse del compatto il problema non si presenta (ok, saranno una ciofeca, ma le Indiana Line non sono certo impossibili).
    Da cosa potrebbe dipendere?
    Grazie.
    Post edited by Morpho at 2017-04-20 22:28:54
  • smilesmile
    Posts: 48,223Industry
    Semplice: NON È POSSIBILE.

    Dio solo sa cosa ha/avete combinato/collegato e come.
  • Morpho
    Posts: 285Member
    :D No, dai, fino a collegare due diffusori ci arriviamo :D anche perché ritornando alle Sony del compattone il problema non si presenta :-?
    Forse ho esagerato nella descrizione, comunque per il momento inizieremo con il pulire i contatti.

  • multioktav
    Posts: 2,659Member
    non è un problema di diffusori
    attenzione a non collegare una sorgente ad alto livello,cd radio tape,all'ingresso phono.


  • corradocorrado
    Posts: 6,294Member
    smile said:

    Semplice: NON È POSSIBILE.


    Dio solo sa cosa ha/avete combinato/collegato e come.


    Quotone!
  • TheoTksTheoTks
    Posts: 6,433Member
    8077 ? 8088 ? 8055 ? altri ?

    non sono mica tutti uguali,
  • cactus_atomocactus_atomo
    Posts: 51,678Administrator
    in questi casi occorre controllare tutto, anche le banalità, pure persone esperte spesso fanno errori di sbaglio banali, ma talmente banali che neppur ci si pensa
    Procediamo passo passo.
    Indica dove hai collegato all'ampli casse e sorgente (che so lettore su cd o aux, casse su speaker a , ecc ecc).E' Prova a descrivere esatamente tutooquelle che è collegato, come e dove
  • poeta_m1poeta_m1
    Posts: 9,590Member
    Occhio a collegare diffusori ad un amplificatore che presenta un guasto/problema, se per qualche ragione tira fuori DC dai morsetti di uscita, ti può friggere i tweeter.
  • corradocorrado
    Posts: 6,294Member
    poeta_m1 said:

    Occhio a collegare diffusori ad un amplificatore che presenta un guasto/problema, se per qualche ragione tira fuori DC dai morsetti di uscita, ti può friggere i tweeter.



    Il filtro del tweeter ha un condensatore in serie, e la continua NON passa.Semmai può cuocere i woofer.
  • psercipserci
    Posts: 5,028Member
    corrado said:

    poeta_m1 said:

    ....cut cut...Semmai può cuocere i woofer.



    E ti paresse poco?   :)
  • corradocorrado
    Posts: 6,294Member
    pserci said:

    corrado said:

    poeta_m1 said:

    ....cut cut...Semmai può cuocere i woofer.



    E ti paresse poco?   :)


    Era solo una precisazione sull'inesattezza scritta da poeta_m1.
  • parehouseparehouse
    Posts: 2,638Member
    Un paio di anni fa andai a collegare un pioneer 8500 a casa di un amico. Da subito un sacco di scariche e schiopettii. Reso al proprietario disse che era impossibile e che da lui era perfetto
    Quindi andò lui a fare il collegamento ma
    nulla. Ed era logico perché io avevo controllato con cura tutto. Mi sembra un caso simile
    i diffusori del mio amico erano delle hpm110 nate per funzionare con un 8500. Non so quali fossero quelle del proprietario che sosteneva andassero bene
    bho
  • smilesmile
    Posts: 48,223Industry
    Ragazzi...
    il diffusore è un carico passivo...
    non può che restituire quello che riceve...
    il problema sta altrove...
    altro che "nate per funzionare"...
    ci manca solo un ritorno medioevale a queste baggianate psicotiche... e poi ciao.
  • poeta_m1poeta_m1
    Posts: 9,590Member
    smile said:

    Ragazzi...

    il diffusore è un carico passivo...
    non può che restituire quello che riceve...
    il problema sta altrove...
    altro che "nate per funzionare"...
    ci manca solo un ritorno medioevale a queste baggianate psicotiche... e poi ciao.


    +1
  • sebalelesebalele
    Posts: 1,032Member
    È un hobby colmo di eresia, in questo modo tutti possono parlare e propagandare nuovi credo quotidiani
    La forza e , purtroppo , il punto debole della democrazia .
  • nickbytenickbyte
    Posts: 2,872Member
    corrado said:

    poeta_m1 said:

    Occhio a collegare diffusori ad un amplificatore che presenta un guasto/problema, se per qualche ragione tira fuori DC dai morsetti di uscita, ti può friggere i tweeter.



    Il filtro del tweeter ha un condensatore in serie, e la continua NON passa.Semmai può cuocere i woofer.



    @-)  @-)  @-) @-) @-)
    vallo a raccontare ai tw delle mie AR 3a e 2ax che nonostante il C in serie sono passati a miglior vita ...
  • corradocorrado
    Posts: 6,294Member
    Si ma la continua se incontra un condensatore in serie non passa. Si sarà guastato x qualche altro motivo.
  • psercipserci
    Posts: 5,028Member
    La continua no, ma la botta dell'impulso prima che il condensatore si carichi si. E basta quello