Gentili Membri, le discussioni sono momentaneamente chiuse per esigenze legate alla migrazione al nuovo sito. Fanno eccezione le discussioni inerenti la migrazione stessa. ATTENZIONE! Dopo (e solo dopo) che sarà attivato il reindirizzamento, vale a dire quando scrivendo "videohifi" vi troverete da un'altra parte, se doveste riscontrare problemi di accesso, potete comunicare con noi usando il tasto CONTATTACI sulla nuova home page.
Aiutatemi a risolvere un problema
  • Member_0039
    Posts: 388Member
    Mi capita un fenomeno stranissimo. Collego il mio htpc tramite coassiale al mio meraviglioso dac 192 north Star modificato da Aurion Audio(il fratello maggiore Extremo liscio se lo mangia a colazione) e dopo circa 10 minuti di ascolto (a volte anche meno) il dac si sgancia dal segnale preceduto anche da scricchiolii di segnale, riaggancio dopo aver tenuto spento il dac per circa un minuto, ma il fenomeno di sgancio si ripresenta anche piu' velocemente, ripeto l'operazione ma dopo un poco diventa impossibile il riaggancio del segnale. Ho provato di tutto: cavo con massa, cavo senza massa, cavi alternati: con massa sul pc e senza sul dac e viceversa; ho provato a collegare i due oggetti in tutte le prese della casa ma purtroppo senza nessun riscontro positivo. Ho fatto un ultimo tentativo. Ho portato le due unita' in un altro appartamento, collegate ad un altro impianto: come per incanto tutto ha funzionato alla perfezione senza alcun disturbo neanche un benche' minimo scricchiolio. A questo punto debbo constatare che ho un problema sulla mia rete elettrica anche se si tratta di un impianto rifatto di recente e con una presa dedicata per la zona impianto che parte direttamente dal contatore. Pensavo inizialmente che fosse un problema informatico, ma il perfetto funzionamento fuori casa dei due componenti ( ho provato anche a collegare un altro dac: l'extremo citao prima, sempre con ottimi risultati) mi fa pensare che qualche impurita' nella rete va a inficiare il messaggio che il computer manda al dac con conseguente sgancio del segnale. Chiedo aiuto agli esperti o agli intuitivi. Quale operazione posso chiedere al mio elettricista di effettuare per sanare la cosa o quale acquisto ( penso a dei filtri o stabilizzatori, ma sono fantasie di chi non capisce nulla di rete elettrica ma e' certo che di disfunzione della rete elettrica si tratta)posso fare io per eliminare eventuali disturbi subdoli
    Grazie a chiunque vorra' aiutarmi nel risolvere l'arcano
    Luigi
    Post edited by Member_0039 at 2014-05-04 00:59:38
  • smoothsmooth
    Posts: 1,101Member
    Sicuro non dipenda dal htpc ?
  • Member_0039
    Posts: 388Member

    smooth said:

    Sicuro non dipenda dal htpc ?



    Allora mi sono spiegato male:
    Mi sono recato in un altro appartamento sia con l'htcp e sia con il dac e li ho collegati fra di loro senza avere alcun problema
    Luigi
  • smoothsmooth
    Posts: 1,101Member
    gigi3955 said:


    smooth said:

    Sicuro non dipenda dal htpc ?



    Allora mi sono spiegato male:
    Mi sono recato in un altro appartamento sia con l'htcp e sia con il dac e li ho collegati fra di loro senza avere alcun problema
    Luigi


    Mi sono spiegato male io intendevo di provare a cambiare solo l'alimentatore del htpc
  • mikefrmikefr
    Posts: 13,672Member
    gigi3955 said:


    smooth said:

    Sicuro non dipenda dal htpc ?



    Allora mi sono spiegato male:
    Mi sono recato in un altro appartamento sia con l'htcp e sia con il dac e li ho collegati fra di loro senza avere alcun problema
    Luigi




    Se dici che anche provando in altre stanze il problema persiste,allora è imputato un elettrodomestico o tipi di illuminazione (alogene-neon).
  • Member_0039
    Posts: 388Member
    mikefr said:

    gigi3955 said:







    Se dici che anche provando in altre stanze il problema persiste,allora è imputato un elettrodomestico o tipi di illuminazione (alogene-neon).


    Penso anche io che possa essere qualche cosa del genere, ma esiste qualche filtro da mettere dinanzi alla presa principale della ciabatta che possa eliminare questi disturbi che altrimenti farei fatica ad individuare? Per tagliare la testa al toro definitivamente
    Luigi
  • corradocorrado
    Posts: 6,297Member
    Prova se il problema persiste anche scollegando tutto dalla rete elettrica (luci spente,forno a microonde,router,cordless,lampade con dimmer ecc.)
  • mikefrmikefr
    Posts: 13,672Member
    gigi3955 said:

    mikefr said:

    gigi3955 said:







    Se dici che anche provando in altre stanze il problema persiste,allora è imputato un elettrodomestico o tipi di illuminazione (alogene-neon).


    Penso anche io che possa essere qualche cosa del genere, ma esiste qualche filtro da mettere dinanzi alla presa principale della ciabatta che possa eliminare questi disturbi che altrimenti farei fatica ad individuare? Per tagliare la testa al toro definitivamente
    Luigi




    Potresti provare con un singolo filtro proprio per il convertitore tipo questo se per caso non lo ha già.  .http://www.ebay.it/itm/FILTRO-DI-RETE-ANTIDISTURBO-VDE-DA-PANNELLO-250V-6A-/360859118860?pt=Componenti_elettronici_passivi&hash=item5404e12d0c
  • corradocorrado
    Posts: 6,297Member
    Io mi preoccuperei di trovare prima la fonte del problema,poi si deciderà come agire.
  • GasVanTarGasVanTar
    Posts: 2,436Member
    corrado said:

    Io mi preoccuperei di trovare prima la fonte del problema,poi si deciderà come agire.


    Augurandosi di trovare la fonte del problema all'interno della propria abitazione... :(

  • carlottinacarlottina
    Posts: 29,905Member
    gli sarà andata la colazione di traverso... :-\"
  • Member_0039
    Posts: 388Member

    gli sarà andata la colazione di traverso... :-\"







    No penso che se lo scende in un solo boccone senza problemi di digestione
    Post edited by Member_0039 at 2014-05-04 10:38:43
  • toti31toti31
    Posts: 109Member
    ciao, se ho capito bene in un altro appartamento ok, ma visto che hai la linea elettrica dedicata in un'altra stanza è ok? cosi già si intuisce se il problema e della linea.

    hai provato a leggere la tensione nella presa dedicata?

    se tutto va bene ci sono dei filtri spegni arco ecc che aiutano ma attenzione.......

    ciao
  • gefrustigefrusti
    Posts: 55,255Member
    Come anticipato....prova a fare andare il pc a batterie...almeno isoli l'imputato...

    Ciao, Tom.
  • corradocorrado
    Posts: 6,297Member

    gefrusti said:

    Come anticipato....prova a fare andare il pc a batterie...almeno isoli l'imputato...

    Ciao, Tom.



    Non mi sembra abbia detto di usare un portatile?
  • gefrustigefrusti
    Posts: 55,255Member
    corrado said:


    gefrusti said:

    Come anticipato....prova a fare andare il pc a batterie...almeno isoli l'imputato...

    Ciao, Tom.



    Non mi sembra abbia detto di usare un portatile?



    su un portatile non puoi mettere una Emu1212 :-)
    Io credo di aver capito il problema...che sicuramente dipende da un disturbo indotto che va in conflitto con il clock...se lo fa andare a batterie si individuerebbe...ma se usa un alimentatore per pc desktop dovra' selezionare le varie tensioni...oltre al problema della sezione logica...che funziona con voltaggi piu bassi.
    Se avesse usato una motherboard con step/down Dc/Dc e alimentatore esterno a 12 volt...oltre a risolvere...avrebbe facilitato la prova con la batteria.

    Tom.
  • gefrustigefrusti
    Posts: 55,255Member
    In assenza.....rimane soltanto la prova che vede inserito un filtro sull alimentatore del pc.

    Tom.
  • corradocorrado
    Posts: 6,297Member
    gefrusti said:

    corrado said:


    gefrusti said:

    Come anticipato....prova a fare andare il pc a batterie...almeno isoli l'imputato...

    Ciao, Tom.



    Non mi sembra abbia detto di usare un portatile?



    su un portatile non puoi mettere una Emu1212 :-)
    Io credo di aver capito il problema...che sicuramente dipende da un disturbo indotto che va in conflitto con il clock...se lo fa andare a batterie si individuerebbe...ma se usa un alimentatore per pc desktop dovra' selezionare le varie tensioni...oltre al problema della sezione logica...che funziona con voltaggi piu bassi.
    Se avesse usato una motherboard con step/down Dc/Dc e alimentatore esterno a 12 volt...oltre a risolvere...avrebbe facilitato la prova con la batteria.

    Tom.


    non avevo visto la firma con la composizione dell'impianto.
  • corradocorrado
    Posts: 6,297Member
    La maggior parte di quei filtri servono per non sporcare la rete e non per ripulirla,tra l'altro sono spesso già presenti all'interno di molti alimentatori per pc.
  • gefrustigefrusti
    Posts: 55,255Member
    corrado said:

    La maggior parte di quei filtri servono per non sporcare la rete e non per ripulirla,tra l'altro sono spesso già presenti all'interno di molti alimentatori per pc.




    io un black noise per sezione sorgenti lo proverei....se il disturbo arriva dalla rete lo elimina (hanno elevata pendenza al salire della frequenza e...essendo un disturbo di clock...)
    Se invece il disturbo dovesse arrivare via etere.....eh....poi so cazzi...

    Tom.
  • corradocorrado
    Posts: 6,297Member
    gefrusti said:

    corrado said:

    La maggior parte di quei filtri servono per non sporcare la rete e non per ripulirla,tra l'altro sono spesso già presenti all'interno di molti alimentatori per pc.




    io un black noise per sezione sorgenti lo proverei....se il disturbo arriva dalla rete lo elimina (hanno elevata pendenza al salire della frequenza e...essendo un disturbo di clock...)
    Se invece il disturbo dovesse arrivare via etere.....eh....poi so cazzi...

    Tom.


    come già scritto cercherei prima di individuare la fonte di tale distrurbo,se possibile.
  • gefrustigefrusti
    Posts: 55,255Member
    corrado said:

    gefrusti said:

    corrado said:

    La maggior parte di quei filtri servono per non sporcare la rete e non per ripulirla,tra l'altro sono spesso già presenti all'interno di molti alimentatori per pc.




    io un black noise per sezione sorgenti lo proverei....se il disturbo arriva dalla rete lo elimina (hanno elevata pendenza al salire della frequenza e...essendo un disturbo di clock...)
    Se invece il disturbo dovesse arrivare via etere.....eh....poi so cazzi...

    Tom.


    come già scritto cercherei prima di individuare la fonte di tale distrurbo,se possibile.



    iniziare a staccare qualsiasi cosa collegata alla rete....per poi passare al wifi ect..

    Tom.
  • Member_0039
    Posts: 388Member
    Risolto il problema!!!! Sulla Emu avevo impostato un upsampling a 192 e il dac North Star con collegamento coassiale riceve segnali fino a 96. Reimpostata la scheda tutto è tornato normale per incanto. Rimane il mistero del perchè a casa del mio amico ha lavorato con quella impostazione, ma chi se ne frega, l'informatica a volte è strana.
    Grazie a tutti per la collaborazione
    Si ritorna ad ascoltare la musica rilassati
    Luigi