Errore "Body è richiesto"
  • giaiettogiaietto
    Posts: 8,625Member
    Dopo l'aggiornamento a Windows 8.1 mi si è presentato un problema, dopo aver effettuato il login e scritto un messaggio di replica in un thread mi appariva la scritta su sfondo rosso "Body è richiesto" e la risposta non mi veniva innoltrata.
    Dopo una decina di giorni e alcune ricerche online per porre fine al problema mi è venuto in mente che Explorer da la possibilità di inserire alcuni siti in una "cartella" Impostazioni Visualizzazione Compatibilità. Fatto questo il tutto è tornato come prima e io ho riavuta la possibilità di postare sul FORUM.
    Questo Post è per coloro che avessero la sfiga di avere il mio stesso problema e per avvisare i programmatori di questa eventualità.
    Saluti
    Post edited by VHF Tech Team at 2013-12-12 19:56:56
    Ivo
  • giaiettogiaietto
    Posts: 8,625Member

    Ho notato solo un leggero ritardo nell'apparire dei caratteri durante la digitazione, eppure non sono velocissimo...


    Può dipendere dal discorso fatto sopra o è un fenomeno indipendente?


    Grazie


    Ivo

    Ivo
  • alecekhalecekh
    Posts: 424Member
    è capitato anche a me ,ho seguito il tuo consiglio e se leggi questa risposta significa che ho risolto,altrimenti...
  • alecekhalecekh
    Posts: 424Member
    GRANDEEEEEEEE,ho risolto,GRAZIEEEE. :)>-
  • alecekhalecekh
    Posts: 424Member
    a volta anche a me capita il famoso ritardo nel comparire delle lettere che sto scrivento,ma questo problema si presenta anche nello scrivere email con alice mail e non so perché...........
  • cactus_atomocactus_atomo
    Posts: 51,442Administrator
    un razie a giaietto
    suono gradevole è quello che aggrada agli altri, suono realistico quello che aggrada a noi
  • bungalow billbungalow bill
    Posts: 19,725Member
    Stesso problema , risolto.
  • giaiettogiaietto
    Posts: 8,625Member

    Sono felice che le mie indicazioni siano servite... Ho dovuto ingegnarmi non poco per risolvere, ma come sempre ho avuto la meglio :)>-


    Saluti


    Ivo

    Ivo
  • cactus_atomocactus_atomo
    Posts: 51,442Administrator
    ci hai totlo la fatica di scoprire l'arcano, continua così
    :D
    suono gradevole è quello che aggrada agli altri, suono realistico quello che aggrada a noi
  • Member_0030Member_0030
    Posts: 16,083Member
    Microsoft consiglia di farlo sempre ma allora non si capisce perché non lo imposta attivo di default. Appena vado a cena da Bill e Belinda glie lo dico.
  • bungalow billbungalow bill
    Posts: 19,725Member
    I consigli quando sono utili sono sempre graditi.
  • DukeITDukeIT
    Posts: 6,704Member

    Il problema del tasto "indietro" è stato risolto.


    Ora, senza "Visualizzazione compatibilità" c'è il problema del "Body è richiesto" (risolvibile solo scrivendo con "Show Source"), e del mancato refresh della pagina, che si è costretti a fare manualmente.
    In compenso, con "Visualizzazione compatibilità", c'è il problema del ritardo dei caratteri a video, mentre si scrive il testo, che in certe situazioni diventa estenuante (e qui non c'è soluzione).


    Al momento l'unica soluzione è Firefox.

    Saluti Mauro
  • bungalow billbungalow bill
    Posts: 19,725Member
    E' vero , caratteri lenti.
  • andrea_nandrea_n
    Posts: 4,027Member
    DukeIT said:


    Il problema del tasto "indietro" è stato risolto.


    Ora, senza "Visualizzazione compatibilità" c'è il problema del "Body è richiesto" (risolvibile solo scrivendo con "Show Source"), e del mancato refresh della pagina, che si è costretti a fare manualmente.
    In compenso, con "Visualizzazione compatibilità", c'è il problema del ritardo dei caratteri a video, mentre si scrive il testo, che in certe situazioni diventa estenuante (e qui non c'è soluzione).


    Al momento l'unica soluzione è Firefox.

    oppure usare IE 10 e non IE 11!!
  • DukeITDukeIT
    Posts: 6,704Member
    andrea_n said:

    DukeIT said:


    Il problema del tasto "indietro" è stato risolto.


    Ora, senza "Visualizzazione compatibilità" c'è il problema del "Body è richiesto" (risolvibile solo scrivendo con "Show Source"), e del mancato refresh della pagina, che si è costretti a fare manualmente.
    In compenso, con "Visualizzazione compatibilità", c'è il problema del ritardo dei caratteri a video, mentre si scrive il testo, che in certe situazioni diventa estenuante (e qui non c'è soluzione).


    Al momento l'unica soluzione è Firefox.

    oppure usare IE 10 e non IE 11!!


    Quella è una soluzione possibile, ma per me non accettabile.
    Tutti i siti, poco alla volta si adeguano alle novità dei browser, così ha poco senso imbarcarsi in un problematico downgrade di IE (sia per le difficoltà tecniche, per le funzionalità e per la compatibilità futura), solo per il forum, quando è utilizzabile al meglio con l'ultima versione di Firefox.
    Preferisco utilizzare contemporaneamente le ultime versioni di due browser (scegliendo se serve, come in questo caso, il più adatto), che utilizzarne una sola, ormai superata.
    Saluti Mauro
  • andrea_nandrea_n
    Posts: 4,027Member
    DukeIT said:


    andrea_n said:


    DukeIT said:


    Il problema del tasto "indietro" è stato risolto.


    Ora, senza "Visualizzazione compatibilità" c'è il problema del "Body è richiesto" (risolvibile solo scrivendo con "Show Source"), e del mancato refresh della pagina, che si è costretti a fare manualmente.
    In compenso, con "Visualizzazione compatibilità", c'è il problema del ritardo dei caratteri a video, mentre si scrive il testo, che in certe situazioni diventa estenuante (e qui non c'è soluzione).


    Al momento l'unica soluzione è Firefox.

    oppure usare IE 10 e non IE 11!!
    Quella è una soluzione possibile, ma per me non accettabile.
    Tutti i siti, poco alla volta si adeguano alle novità dei browser, così ha poco senso imbarcarsi in un problematico downgrade di IE (sia per le difficoltà tecniche, per le funzionalità e per la compatibilità futura), solo per il forum, quando è utilizzabile al meglio con l'ultima versione di Firefox.
    Preferisco utilizzare contemporaneamente le ultime versioni di due browser (scegliendo se serve, come in questo caso, il più adatto), che utilizzarne una sola, ormai superata.

    ...il problema e' che Firefox e' tremedamente piu' lento rispetto a IE11!!!
  • DukeITDukeIT
    Posts: 6,704Member
    Da utilizzatore di entrambe le ultime versioni non mi sembra proprio (anzi!), tanto più che la velocità nel caso del forum è determinata principalmente dalla latenza del forum stesso, rendendo non determinante la velocità del browser.

    P.S. Tra l'altro dici che è più lento di IE 11. Ammesso che così sia, tu dicevi di utilizzare il 10, visto che è appurato che con l'11 al momento ci siano problemi.
    Post edited by DukeIT at 2013-11-30 04:04:29
    Saluti Mauro
  • giaiettogiaietto
    Posts: 8,625Member

    Anche secondo me IE11 non è in tutto superiore a IE10.


    Saluti


    Ivo

    Ivo
  • paoletfapaoletfa
    Posts: 2,570Member
    Io ho risolto usandoGoogle chrome
  • giaiettogiaietto
    Posts: 8,625Member

    La "fregatura" di usare altri browser è la sicurezza... Parlando con amici ho saputo che alla fine si prendono più schifezze che con IE. Vabbè, poi ci sono gli antivirus...


    Saluti


    Ivo

    Ivo
  • VHF Tech TeamVHF Tech Team
    Posts: 2,620Administrator
    È vero ma riferito a IE10
    K-Tribes Tech Team
  • pinkpink
    Posts: 576Member
    ottimo
    Pass Int-150; Esoteric K03; B&W 803D3; Cavi Kimber Select
  • paperonkapaperonka
    Posts: 2,312Member
    io ho mac e uso safari e google chrome ma questo antipatico "body è richiesto" appare comunque...è un problema del sito e non di browser...
  • cactus_atomocactus_atomo
    Posts: 51,442Administrator
    io su win 8 su un pc e win7 su un altro, body è richiesto mi appare solo con l'ultima version e di explore, ma sia con chrome che cn mozila è tutto ok
    suono gradevole è quello che aggrada agli altri, suono realistico quello che aggrada a noi
  • EspritEsprit
    Posts: 80,041Moderator, Redazione
    paperonka said:

    io ho mac e uso safari e google chrome ma questo antipatico "body è richiesto" appare comunque...è un problema del sito e non di browser...

    Mai apparso qui (Mac user since 1988)
  • andrea_nandrea_n
    Posts: 4,027Member

    perché non riesco a loggarmi con Firefox??? :-?


    grazie

  • cactus_atomocactus_atomo
    Posts: 51,442Administrator
    io mi loggo con chrome firefox e explorer da almeno 3 pc differenti (un desktop, un netbook ed un notebook). 
    suono gradevole è quello che aggrada agli altri, suono realistico quello che aggrada a noi
  • giango60giango60
    Posts: 197Member
    Se mi leggerete avrò anch' io risolto il problema "body è richiesto", ma resta quello del ritardo, comunque grazie !
  • andrea_nandrea_n
    Posts: 4,027Member

    io mi loggo con chrome firefox e explorer da almeno 3 pc differenti (un desktop, un netbook ed un notebook). 

    Io da un po' di tempo non riesco più a fare il login... Così tutto all'improvviso ... Mi tocca usare IE per scrivere che però scrive a scatti!!

  • Member_0037Member_0037
    Posts: 5,691Member
    giaietto said:

    Dopo l'aggiornamento a Windows 8.1 mi si è presentato un problema, dopo aver effettuato il login e scritto un messaggio di replica in un thread mi appariva la scritta su sfondo rosso "Body è richiesto" e la risposta non mi veniva innoltrata.
    Dopo una decina di giorni e alcune ricerche online per porre fine al problema mi è venuto in mente che Explorer da la possibilità di inserire alcuni siti in una "cartella" Impostazioni Visualizzazione Compatibilità. Fatto questo il tutto è tornato come prima e io ho riavuta la possibilità di postare sul FORUM.
    Questo Post è per coloro che avessero la sfiga di avere il mio stesso problema e per avvisare i programmatori di questa eventualità.


    Saluti