Denon PMA-1060 Ticchettio
  • maxvitimaxviti
    Posts: 1,129Member
    Volevo approfittare degli amici tecnici o esperti del forum per un problema che si è presentato da un paio di giorni al mio ampli.
    Da quando ho acquistato questo ampli l'ho sempre usato con una sola coppia di casse connesso al canale A, il B non l'ho mai usato, dopo 22 anni, circa 4 mesi fa avendo costruito una coppia di bookshelf l'ho connesso ai connettori B e alterno A con B a seconda che voglia sentire l'una o l'altra coppia. Beh da qualche giorno ho notato che le casse sul canale B ogni tanto hanno come dei mancamenti e non riuscivo a capire il motivo, (me la stavo prendendo con tutto, cavi, crossover, trasduttori, poi ho messo i bookshelf sul canale A e tutto è tornato normale) oggi ho ricevuto una telefonata e ho messo in pausa il cd che stavo  ascoltando, mentre rispondevo a telefono sentivo un ticchettio provenire dall'ampli, ho cambiato il selettore da coppia B a coppia A e il ticchettio è cessato, l'ho riportato sulla coppia B ed è ricominciato. Ora, presumo che sia il relè che comanda la commutazione tra A e B e la mia domanda è la seguente, qualcuno conosce questi relè, si possono pulire o si devono cambiare? Ma la domanda che più mi affligge è: Perchè il problema lo fa sul relè della coppia B che non ho mai usato e non sulla coppia A che in pratica è sempre rimasto attaccato? Grazie anticipatamente per le risposte.

    Massimo
    Io non biasimo la gente per i suoi sbagli ma pretendo che ne paghi lo scotto.
  • mosfetmosfet
    Posts: 7,174Member
    I componenti elettromeccanici non usati si rovinano a volte + di quelli continuamente in funzione. La tua diagnosi potrebbe starci, i rele' si possono cambiare. attenzione che quelle serie di DEnon sono afflitte da problemi alle saldature. Sto riparando un 1560 e c'e da sudare. Il mio 860 invece lo vendetti a una bella cifra tempo fa era perfetto ma il suono di quella serie non mi ha mai convinto, troppo critici i circuiti di bias dinamico con i fotoaccoppiatori, in pratica da classe a ad ab l'ampli suona in modo completamente diverso e dal mio punto di vista in modo abbastanza "colorato", ottima costruzione e potenza ma potevano semplificare la circuitazione e ottenere risultati migliori
    Walter da Torino la citta' piu' dark del nordovest......
  • maddavemaddave
    Posts: 1,523Member
    sicuramente saranno i relè,i denon li ho anch'io.

    fai una cosa:sui relè con mano delicata ci fai un forellino piccolo e dopo gli dai lo spray per contatti...miraccomando di nn fare un bel frullato sui quei relè seno li butti!
    saluti. Davide
  • maddavemaddave
    Posts: 1,523Member
    il 860 nn suona poi cosi male anzi!lo trovo molto musicale e aperto,sentendo altri integrati di pari valore e anno il denon se li mangia!
    nn arrabbiatevi e solo una mia impressione
    mosfet said:

    I componenti elettromeccanici non usati si rovinano a volte + di quelli continuamente in funzione. La tua diagnosi potrebbe starci, i rele' si possono cambiare. attenzione che quelle serie di DEnon sono afflitte da problemi alle saldature. Sto riparando un 1560 e c'e da sudare. Il mio 860 invece lo vendetti a una bella cifra tempo fa era perfetto ma il suono di quella serie non mi ha mai convinto, troppo critici i circuiti di bias dinamico con i fotoaccoppiatori, in pratica da classe a ad ab l'ampli suona in modo completamente diverso e dal mio punto di vista in modo abbastanza "colorato", ottima costruzione e potenza ma potevano semplificare la circuitazione e ottenere risultati migliori




    saluti. Davide
  • magoturimagoturi
    Posts: 2,116Member
    -Anch'io credo che siano i rele' e ritengo ottima la soluzione suggerita da MADDAVE, il suono? a parte che conosco tutta la serie dell'epoca e suonano alla grande e, in particolar modo, per il 1060 basta leggere la recensione del N105
    di AUDIOREVIEW per capire che si trattava di uno dei migliori (se non il migliore) amplificatori della categoria sopra tutti gli aspetti ivi compreso quello musicale e, ancora oggi bisogna spendere un bel po' di soldi per superarlo.....
    SALVO.
  • maddavemaddave
    Posts: 1,523Member
    salvo di audioreview?
     tu mi hai consigliato questi denon e vanno molto bene!grazie per le dritte!
    saluti. Davide
  • magoturimagoturi
    Posts: 2,116Member
    -Ricambio amico!
    ;)
  • tiromancinotiromancino
    Posts: 8,092Member
    maddave said:

    sicuramente saranno i relè,i denon li ho anch'io.

    fai una cosa:sui relè con mano delicata ci fai un forellino piccolo e dopo gli dai lo spray per contatti...miraccomando di nn fare un bel frullato sui quei relè seno li butti!


    ma il relè ticchettia , ovvero si attacca e si stacca , nel qual caso non è assolutamente un problema di contatti di uscita del relè, bensi è una cattiva saldatura su uno dei due poli della bobina di comando del relè .


  • maxvitimaxviti
    Posts: 1,129Member
    Grazie a tutti per i consigli, il 1060 l'ho preso nel 90 nuovo e lo provai in batteria con altri ampli integrati di pari valore e un paio che lo doppiavano anche come prezzo (HK e Luxman) ma quando sentì il Denon me ne innamorai subito, un suono arioso e dolce, con un bel basso fermo e potenza da vendere. Raramente negli anni ho sentito qualcosa di meglio, ho avuto la fortuna di poterlo confrontare con il fratello maggiore il 1560 nella mia catena e onestamente non ho notato differrenze apprezzabili se non il fatto che il 1560 sembrava avesse le medie un po più in evidenza che per qualcuno può essere un pregio e per altri un difetto, a me piacevano quelle del 1060. Sono ancora oggi innamorato di questo amplificatore.

    Massimo
    Io non biasimo la gente per i suoi sbagli ma pretendo che ne paghi lo scotto.
  • maxvitimaxviti
    Posts: 1,129Member



    ma il relè ticchettia , ovvero si attacca e si stacca , nel qual caso non è assolutamente un problema di contatti di uscita del relè, bensi è una cattiva saldatura su uno dei due poli della bobina di comando del relè .





    Si, attaccano e staccano hai descritto perfettamente il difetto, il suono che fanno è lo stesso di quando commuto io manualmente, solo che lo fa da solo e ovviamente non si sentono le casse ad intermittenza. In questo caso è più difficile da intervenire? Non si potrebbero cambiare direttamente i relè e se si dove si possono trovare?

    Massimo
    Io non biasimo la gente per i suoi sbagli ma pretendo che ne paghi lo scotto.
  • maddavemaddave
    Posts: 1,523Member
    puodarsi o sicuramente e la saldatura,mi pare che abbia piu rele ecco perche l'uscita 'b' nn va come dovrebbe cmq ne ho visto e sentito più di uno sempre denon che da questi problemi.....
    saluti. Davide
  • TheoTksTheoTks
    Posts: 4,153Member


    Si, attaccano e staccano hai descritto perfettamente il difetto, il suono che fanno è lo stesso di quando commuto io manualmente, solo che lo fa da solo e ovviamente non si sentono le casse ad intermittenza. In questo caso è più difficile da intervenire? Non si potrebbero cambiare direttamente i relè e se si dove si possono trovare?

    Massimo




    Se è così come descritto, cambiare i relè non serve a nulla.
    Ciao.
    Post edited by TheoTks at 2012-07-21 18:22:28
  • maxvitimaxviti
    Posts: 1,129Member
    TheoTks said:





    Se è così come descritto, cambiare i relè non serve a nulla.
    Ciao.


    Qundi bisogna intervenire per rifare le saldature sotto i relè?

    Massimo
    Io non biasimo la gente per i suoi sbagli ma pretendo che ne paghi lo scotto.
  • tiromancinotiromancino
    Posts: 8,092Member
    TheoTks said:



    Se è così come descritto, cambiare i relè non serve a nulla.
    Ciao.



    infatti i relè funzionano , e non serve cambiarli :

    o una saldatura sulla bobina di comando

    o un guasto nel circuito di comando della bobina
  • Gatto IsidoroGatto Isidoro
    Posts: 2,168Member

    ma questo attacca-e-stacca non può arrecare ulteriori danni? Io per cautela eviterei ulteriori sollecitazioni se non strettamente ai fini della riparazione

  • maxvitimaxviti
    Posts: 1,129Member

    ma questo attacca-e-stacca non può arrecare ulteriori danni? Io per cautela eviterei ulteriori sollecitazioni se non strettamente ai fini della riparazione



    Infatti non lo sto usando più con il selettore sui canali B ma solo su A dove questo problema non si presenta affatto e tutto funziona perfettamente.

    Massimo
    Io non biasimo la gente per i suoi sbagli ma pretendo che ne paghi lo scotto.
This discussion has been closed.
Tutte le discussioni